Symptom
- Customer is receiving a red x instead of the SF Logo when they receive an email notification from SuccessFactors
-
Or customer just wants to remove the SF logo from the email notifications. The solution is the same for both.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- When you make a change in the system, such as launch a form, the system will send an email notification to the respective parties. E.g. Admin.
- The received email notification will often have a red X appearing where the logo and footer images should be.
Cause
- When the email arrives Outlook will often block the logo from appearing as a security measure.
- This is a standard feature of Outlook, and you have to click on the 'Click here to download pictures' text, to access the logo and footer images.
Resolution
- You will need to check with your email client instruction on how to download the picture
- If you would like instead to remove the logo and red X you can follow the below steps:
- Go to Admin Center > Company Settings > Company System and Logo Settings > DISABLE the 'Enable HTML email notifications' feature
- Save (you may need to log out and back in for change to take affect)
- make a change such as launching a form
- the logo and red X's should no longer be displaying in the email notification:
Keywords
Email Logo and Footer, Email Red X, Email Notifications, BizX - Platform, Performance Management, Analytics. , KBA , LOD-SF-PLT-NOT , Email Notifications , LOD-SF-JAM-EML , Email Notification Issues , How To
Product
SAP SuccessFactors HXM Suite all versions