SAP Knowledge Base Article - Public

2365694 - The Recipient of an Incoming E-Mail is Not Shown in The Interactions Pane of a Ticket

Symptom

When checking an incoming e-mail in the interaction pane in a ticket, only the sender is displayed but not the recipient.

Reproducing the Issue

  1. Go to the work center Service.
  2. Select the view Tickets.
  3. Open Ticket ABC (ABC represents the Ticket ID).
  4. Check the Incoming E-Mail in the Interactions pane.

The details for the e-mail are shown the following way:

XYZ (XYZ represents the Sender of the e-mail) to

No recipient is shown.

Cause

No name was maintained for the e-mail channel.

Resolution

  1. Go to the work center Administrator.
  2. Select the view Service and Social.
  3. Click on the hyperlink E-Mail addresses.
  4. Highlight the channel DEF (DEF represents the e-mail channel).
  5. Click on the Edit button.
  6. Enter a value in the field Channel Name.
  7. Click Save.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions