SAP Knowledge Base Article - Public

2365735 - N5 Welcome Notification is not being sent - Onboarding 1.0

Symptom

N5 Welcome notification did not trigger and the email was not sent to the candidate.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP SuccessFactors Onboarding

Cause

  • Onboarding step has been restarted
  • There is an advanced condition
  • Notification trigger point was not reached

Resolution

If the N5 Welcome Notification is not going out, please check the following:

  • If there are any advanced conditions in the notification - make sure that all conditions are met
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  • The Notify At point
  • If Enable Notification is checked
  • If Prevent duplicates is checked 

Righ now we have the following condition for this N5 Welcome Message:

  • If RemoteHire Equals No and DocuSignEnabled Equal No or RemoteHire Equal No and DocuSignDisableOutsideSigning Equal Yes

If your requirement is to have custom condition , then remove the above condition and add your custom condition.

If you do not have any custom condition, then please include the below 1 extra set of condition  to the already existing conditions:

  • Or RemoteHire NotExists and DocuSignEnabled Equal No 

If the notification is not being sent after confirming the above, please open an SAP Support ticket for further investigation.

NOTE: When the notification was already sent and the process is restarted If Prevent duplicates is checked the notification will not be sent again.

Keywords

Onboarding, Notification, Trigger, Advanced, Condition, Notify, Welcome, Message , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions