SAP Knowledge Base Article - Public

2369663 - Survey Default settings not appearing in Item - LMS

Symptom

When you select the Survey Default Settings (via Questionnaire Surveys); and add the survey to an activity via here, the settings do not replicate into the item evaluations page. Only the Survey ID is visible.

Environment

SAP SuccessFactors Learning Management System

Reproducing the Issue

->Create a new survey.

->Add an Item to the Item usage tab for the survey.

->Go to the Options tab and change the default settings in this tab.

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->Go to the Item record for which the survey has been linked and navigate to Related->More->Evaluations.

->The default settings of the survey do not reflect here.

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Cause

The reason why you do not see the survey settings at the item level is because the Item would be added at the Survey Item Usage tab before the settings are maintained at the Options tab of the survey.

Resolution

The resolution for this would be  to first set the Settings for the survey and then associate an item with that survey, then the settings will reflect at the Item->Evaluations tab.

Keywords

Survey Settings, Items, Evaluations , KBA , LOD-SF-LMS , Learning Management System , Problem

Product

SAP SuccessFactors Learning all versions