Symptom
The option to Edit Output Settings is not appearing inside the Sales Quotes
Reproducing the Issue
- Go to Sales work center
- Select the Sales Quote view
- Search for the Sales Quote ABC
- Open it and click in the Actions button
- The option Edit Output Settings will not appear
Cause
The Sales Quote ABC has customized Document Type Direct Customer Acceptance.
The Sales Quotes with this Document Type are not output relevant; therefore Edit Output Settings cannot be seen.
Resolution
- Go to Business Configuration work center.
- Select the Implementation Projects view.
- Click in Open Activity List button.
- Search and open the Activity Sales Quote.
- Click in Maintain Document Types.
- Search for the customized Document Type.
- Uncheck the box Direct Customer Acceptance.
- Select the Save button.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708