Symptom
The Warranty is not being copied to the Tickets
Reproducing the Issue
- Go to Service work center
- Select Tickets view
- Open Ticket ABC
- Check the Product Facet
- Look that the fields Warranty From and Warranty to are empty
- Now go to the Products work center
- Select the Registered Products view
- Open the Registered Product ABC
- The Warranty Star Date and End Date are maintained there
Cause
The Warranty dates are copied over only when a Warranty master is maintained in the Registered Product.
Resolution
- Go to the Products work center
- Select the Registered Products view
- Open the Registered Product ABC
- Click on Edit and set a warranty inside the Warranty field
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1708