SAP Knowledge Base Article - Public

2373905 - Import Content Button Doesn't Respond Google Chrome - LMS

Symptom

While using the import content tool, clicking the button (e.g. Browse, Import Content) does nothing.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Success Factors Learning Management System

Reproducing the Issue

  1. Log in as LMS Admin.
  2. Navigate to Content > Tools > Add new content.
  3. Click next.
  4. Click Browse button (no pop-up appears)

Cause

Google Chrome seems to have security issues with the plateau.com domain.

https://www.google.com/transparencyreport/safebrowsing/diagnostic/?hl=en#url=plateau.com

Resolution

  1. Access Google Chrome browser settings by entering the URL chrome://settings 
  2. Search for Privacy.
  3. Turn of Safe Browsing - Protects you and your device from dangerous sites.

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Keywords

google chrome, browse button not working, import content tool, not responding, import tool browse button, SF, Success Factors, LMS, Learning, settings , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , How To

Product

SAP SuccessFactors Learning all versions