Symptom
In some Accounts the Territory does not get updated as defined in the Territory Rules.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Sales and Campaign Settings view.
- Select Realignment Run under Sales.
- Create a New Realignment Run.
- Define the Account Selection.
- Define the Rules as required.
- Create and Confirm the run.
- Activate the run.
- With this run the territory of most of the accounts are changed except for a few.
Cause
The accounts where a territory was not updated by the Realignment Run have the Override Territory flag marked, which means that a manual assignment of the territory was done to these accounts and hence the Realignment Run will not pick up these accounts for re-assignment.
However, when the Realignment Run is being created, these accounts will appear in the Exceptions List and have to be removed by selecting the required accounts and choosing the Remove Exceptions button.
Once these accounts are removed from the exception list, they will be picked up for the defined realignment run.
Resolution
This is the expected behavior of SAP Hybris Cloud for Customer.
Below are the steps to remove the Accounts from the Exception List:
- Go to the Administrator work center.
- Go to the Sales and Campaign Settings view.
- Select Realignment Run under Sales.
- Create a New Realignment Run.
- Define the Account Selection.
- Define Rules.
- In the Define Exceptions step, ensure to remove the accounts where you want the run to make changes.
- The Exception Accounts are those accounts for which users have opted for Overide Territoy (Account->Additional Info tab).
- Once the simulation execution (Run) finishes, please check the current and new territories determined.
Keywords
Sales, Campaign, Rules , Realignment, Account , Territory , KBA , LOD-CRM-TM , Territory Management , How To