Symptom
Fields unavailable (Blank) for mapping on the Setup Onboarding Integration tool
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Login to SAP SuccessFactors and go to Admin Center
- Find Setup Onboarding Integration in Tools
- Select Job Application / Job Requisition / Job Offer
- No fields available on any of the Entities
Cause
Data Service Login is locked out.
Resolution
For Live Customers
If you are currently engaged with an SAP Certified Partner or SAP Professional Services, please asked them to unlock the Data Service Login of your Onboarding 1.0 Account.
If you are not engaged with an SAP Certified Partner or SAP Professional Services, kindly reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2376407 - Data Service Login is Locked
- Component: LOD-SF-OBD-INT
Problem Description:
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For Implementation Partner(s) and Consultant(s)
Please follow the steps below to resolved the behavior.
Data Service Login in SAP SuccessFactors Back-end (Provisioning)
- Login with you SAP Partner Account, find the customer Instance
- Under "Edit Company Settings", click "Company Settings" and scroll down to locate the section "On/Offboarding settings"
- Copy the Password
Note: If the Password is blank, try to re-enter the Onboarding 1.0 Account ID and select the environment.
Unlocking Data Service Login in SAP SuccessFactors Onboarding 1.0 Back-end (Super Admin)
- In Super Admin, login with your SAP Partner Account, find the customer Instance
- Under Service Logins under _ws unselect the checkbox for Locked out
- Re-add the password you copied
Keywords
Setup Onboarding 1.0 Integration, Onboarding 1.0 , Mapping, RCM to ONB Mapping, RCM, blank, missing, , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , Problem