SAP Knowledge Base Article - Public

2377787 - Ticket Missing In The UI

Symptom

You notice that a specific ticket is missing from the UI.

Environment

SAP Cloud for Customer / Service

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Search for the ticket ABC (ABC represents the ticket ID).

The ticket ABC is not found.

SearchTicket_01.jpg

Cause

The ticket was set as Irrelevant.

Resolution

When a ticket is set as Irrelevant it will no longer be displayed in the UI.

You can still find this ticket with the query All Irrelevant Tickets.

SearchTicket_02.jpg

You can also find it with the Enterprise Search function.

SearchTicket_03.jpg

Keywords

Ticket, Irrelevant, Search , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions