Symptom
- When installing Lumira Desktop, the following error is displayed: "An error has occured. See the log file <ROOT_DRIVE>:\Program Files\SAP Lumira\Desktop\configuration\xxxxxxx.log"
Environment
- SAP Lumira Desktop
Reproducing the Issue
Run the Lumira Desktop installer
Cause
The installer was run on an unsupported version of Windows (Windows 7 No Service Pack)
Resolution
Upgrade to a supported version of Windows that is listed in the Lumira Desktop product avalability matrix (PAM) which can be found at the following URL : http://help.sap.com/lumira
Keywords
Lumira Desktop , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem
Product
SAP Lumira, desktop edition 1.0