Symptom
- When searching within Action or People Search, the option for 'Add New Employee' appears three times in the list, the final option will route the user to the old UI page (v12) rather than the People Profile UI
Environment
- SAP SuccessFactors HCM Cloud - Release b1608
- Employee Central
- People Profile
- Action Search
Reproducing the Issue
- In the People/Action search text box, search for "Add New Employee"
- The results will return three options for Add New Employee
Cause
- Issue can occur after upgrading to People Profile.
- Engineering will need to rebuild the global action search index to resolve
Resolution
- Please create an case with Support to resolve
- Support will create a ticket with Engineering to have the global action search index rebuilt on the system
- Support can clone JIRA PLT-53343 to engage Engineering for the resolution
Keywords
PLT-53343, PLT-51405, PLT-51887, Action Search, People Search, PP3, Add New Employee , KBA , LOD-SF-EC-HIR-NEW , Add New Employee Wizard , Problem
Product
SAP SuccessFactors HCM Core 1608