SAP Knowledge Base Article - Public

2383142 - Supplier Invoice Missing External Information is to Automatically Forward to the Supplier For Clarification is Not Working

Symptom

Supplier Invoice exception not automatically forwarded to the supplier for clarification.

Environment

SAP Business ByDesign

Reproducing the Issue

Settings: In the Business Configuration Activity following Supplier Invoice Exceptions type

  1. Possible Duplicate
  2. Missing / Wrong External Information is marked auto forwarded.
  3. Missing / Wrong Internal Information
  4. Missing Receipt or Return Document
  5. Price Variance
  6. Quantity Variance

 Here you define whether an exception message is sent automatically. If you select automatic forwarding, the message is sent to a defined business partner, such as a supplier, buyer, or accountant, who deals with the exception. Manual forwarding of exception messages is always possible.

Steps:

  1. Go to Supplier Invoicing work center.
  2. Select Invoices and Credit Memos view.
  3. Select the Invoice XYZ.
  4. Select Post button then the system should forward the exception to the supplier.

Cause

Invoice Exception Clarification Output Channel is E-Mail and exceptions were not getting forwarded because the Supplier Master data the primary contact E-mail was not maintained

Resolution

  1. Go to Supplier master data work center.
  2. Open the Supplier XYZ under the General tab.
  3. Main Communication here maintains the email address.
  4. Save.
  5. Then try to post the Supplier Invoice then the exception is auto forwarded to a supplier for clarification.

Keywords

KBA , AP-SIP , Supplier Invoice Processing , How To

Product

SAP Business ByDesign all versions