SAP Knowledge Base Article - Public

2384543 - Tickets Assigned to Me in Home Page Display Different Results as Displayed In My Queue Filter.

Symptom

Tickets Assigned to Me in Home Page Display Different Results as Displayed  in  My Queue Filter.

Reproducing the Issue

  1. Go to Service work center.
  2. Go to Queue View
  3. Select view My Queue
  4. Click in Go

You will see the total queue results.

  1. Click on Show Home Icon
  2. Check  'Tickets assigned to me"

You will see the results displayed in Tickets Assigned to Me are different.

Cause

In the Filter My queue, system only consider the  main processor of the ticket and in Home Page Tickets Assigned to Me  the system displayed main processor + Addition processor.

Resolution

To be able to check if the ticket has an additional processor please;

  1. Go to Service work center.
  2. Go to Tickets View
  3. Edit any ticket
  4. Go to Involved Parties
  5. Select the entry Processor and click delete.

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711