Symptom
Tickets Assigned to Me in Home Page Display Different Results as Displayed in My Queue Filter.
Reproducing the Issue
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Go to Service work center.
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Go to Queue View
- Select view My Queue
- Click in Go
You will see the total queue results.
- Click on Show Home Icon
- Check 'Tickets assigned to me"
You will see the results displayed in Tickets Assigned to Me are different.
Cause
In the Filter My queue, system only consider the main processor of the ticket and in Home Page Tickets Assigned to Me the system displayed main processor + Addition processor.
Resolution
To be able to check if the ticket has an additional processor please;
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Go to Service work center.
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Go to Tickets View
- Edit any ticket
- Go to Involved Parties
- Select the entry Processor and click delete.
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711