Symptom
Multiple Phone Call Activities are getting created from one incoming phone call
Reproducing the Issue
- A phone call arrives in SAP Contact Center
- The phone call is assigned to a user XYZ (XYZ represents the ID of the user)
- User XYZ receives the phone call in both SAP Contact Center and Live-Activity pane of SAP Hybris Cloud for Customer
- Multiple phone call activities have been created in Phone Calls view of the Activities work center
Cause
- This is the standard behavior of SAP Hybris Cloud for Customer
- If SAP Hybris Cloud for Customer receives a call from the SAP Contact Center then it creates a Phone Call activity in the system
- The same is true for any other 3rd party CTI
Resolution
- In case you don't want to create multiple phone activity in the system, then you would have to make a change in the integration
- For the required steps, please follow KBA 2753551
Keywords
Multiple calls call activity SAP Contact Center C4C , KBA , LOD-CRM-LA , Live Activity , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708