Symptom
You are trying to Generate a Ticket Survey Summary for Survey Type Checklist.
Reproducing the Issue
- Go to the Tickets Work Center.
- Search for XYZ (XYZ represents the identification of a Ticket).
- Open it.
- Go to the Survey Facet.
- Click on the gear icon.
- The field is greyed out.
Cause
This the expected system behaviour.
Resolution
Survey pdf Summary is currently supported only for "Checklist" kind of survey irrespective of consumer (ticket or visit or opportunities).
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1611 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708