SAP Knowledge Base Article - Public

2388672 - Unable to Set Custom Status for Opportunities

Symptom

Unable to set Custom Status for Opportunities

Reproducing the Issue

  1. Go to Opportunities Work Center
  2. Click in the Cog Icon
  3. The option Set Custom Status is not appearing

Cause

Custom Status can be maintained in the Opportunities Activity within the Business Configuration.

Resolution

  1. Go to Business Configuration.
  2. Go to the Activities.
  3. Go to fine tuning and search for Opportunity.
  4. Select the activity Opportunity.
  5. Select Custom status.
  6. From here you can define your Custom Status.
  7. Once you do this the option, it should become available.

Keywords

KBA , AP-SIP , Supplier Invoice Processing , How To

Product

SAP Cloud for Customer core applications 1611 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708