Symptom
Users are not able to view the Learning Module via BizX
"There are no accessible menu for the user <ID>. It is mostly caused by no permissions assigned to the role of the user. Please contact your administrator."
Environment
SAP SuccessFactors Learning
Cause
User is missing a workflow from their assigned role.
Resolution
- Check the Role assigned to the user.
- Go to System Administration > Security > Role Management > search for the role assigned to the user and click on the "Edit" icon
- Go to Permissions > Click on "Add one or more from list"
- Expand "Personal"
- Select Access Home > Add > Save your changes.
User(s) should now be able to access their Learning Module.
Keywords
no accessible menu, caused by no permissions assigned, contact your administrator, Access Home, Personal , KBA , LOD-SF-LMS-WOR , Roles & Workflows , Problem
Product
SAP SuccessFactors Learning all versions