SAP Knowledge Base Article - Public

2389394 - "There are no accessible menus for the user" - User unable to access Learning

Symptom

Users are not able to view the Learning Module via BizX

"There are no accessible menu for the user <ID>. It is mostly caused by no permissions assigned to the role of the user. Please contact your administrator."

Environment

SAP SuccessFactors Learning

Cause

User is missing a workflow from their assigned role.

Resolution

  1. Check the Role assigned to the user.
  2. Go to System Administration > Security > Role Management > search for the role assigned to the user and click on the "Edit" icon
  3. Go to Permissions > Click on "Add one or more from list"
  4. Expand "Personal"
  5. Select Access Home > Add > Save your changes.

User(s) should now be able to access their Learning Module.

Keywords

no accessible menu, caused by no permissions assigned, contact your administrator, Access Home, Personal , KBA , LOD-SF-LMS-WOR , Roles & Workflows , Problem

Product

SAP SuccessFactors Learning all versions