Symptom
You have created a new language adaptation and when you navigate to the Actions button some options are missing.
Reproducing the Issue
- Go to the Administrator work centre.
- Select the General Settings view.
- Click the Language Adaptations hyperlink.
- Click the New button in order to create a new entry.
- Select the Actions button in the new created entry.
- You see that there is only one option available.
Cause
You have used the same source and target language.
Resolution
This is the expected system behaviour.
In order to view several options under the Actions button you have to use different source and target languages.
Keywords
KBA , new language adaptation , actions button , options are missing. , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , How To
Product
SAP Cloud for Customer core applications 1611 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1708