Symptom
On clicking on Options button in New Work queue , options displayed are not visible / looks greyed out
Environment
All Onboarding instances across DC's using New Work Queue
Reproducing the Issue
1. login to Onbaodring or access via BizX => Onboarding
2. Switch to New Work Queue (if using old Work queue)
3. Click on Options button , option displayed are not clear, see snap shot below
Cause
This is a Theme issue which impact only Work queue
Resolution
Work Around: Disable the Theme for Work Queue.
Please follow below steps to fix this theme issue.
1. Login to Onboarding
2. Go to Settings => Features
3. Click on Work Queue Refresh
4. Under Enable Theming , you can see radio button selected as True , Click on Deactivate , this will disable this feature .
5. Now, click again on Work Queue Refresh and select option as False
6. click on Activate. This will enable Work Queue refresh feature but will disable theming for Work queue only.
Keywords
Work queue Disabling Work Queue WorkQueue Export button greyed out , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , Problem