SAP Knowledge Base Article - Public

2394618 - Not Possible to Reassign Canceled Demand

Symptom

You canceled an Assignment and cannot find the Service Demand in the Resource Scheduler view.

Cause

Currently the system does not add Demands with Status Canceled to the Resource Scheduler view.

This is the system's expected behavior.

Resolution

In the meantime, use the workaround below:

  1. Go to Resourcer Scheduler work center-> Assignments view;
  2. Open Assignment XYZ (XYZ represents the Assignment ID);
  3. Change the Status from Canceled to Open;
  4. Save and Close;
  5. Go to Resourcer Scheduler work center-> Resource Scheduler view;
  6. The Assignment appears as a Demand and now it can be reassigned to an Agent.

This functionality is planned to change so the Canceled Demands will appear in the as Unplanned Demands in the Resource Scheduler.

Keywords

KBA , LOD-CRM-RES , Resource Scheduling , How To

Product

SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705