Symptom
When running the 'Email Summary Audit Report', no results are returned OR report results does not contain specific email sent by the Learning application.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Log into HCM > navigate to Learning Administration > Reports >
- Search for the Email Summary Audit Report (CSV) >
- Add the required filters and runs the report >
- No results are returned OR specific email is not present in report output.
Cause
- This situation might happen when the 'Email Archiving' functionality is not enabled;
- Also, this report will return only emails sent by LMS since the date when the Archiving functionality has been enabled;
- Background report job notifications are not included in the Email Summary Audit Report (CSV).
Resolution
In order to enable Email Archiving functionality, please navigate to Learning Administration > System Administration > Configuration > Global Application Settings > Mail tab > search for the '' checkbox and ensure that it is selected > click on 'Apply Changes'.
* Please kindly notice that the Enable Archiving function may not work until admin set the "Purge Emails older than: ".
(Select this option and enter a value between 1 ~ 12 months for keeping archiving.)
See Also
- 3242226 - Troubleshooting Learning Notifications Not Being Received
- Enabling Email Archiving Inside SAP SuccessFactors Learning Learning
Keywords
sf, sfsf, lms, admin, Email Summary Audit Report, blank, missing, no data, email, archiving, info, not received , KBA , LOD-SF-LMS-REP , Reporting Data , Problem