Symptom
You are not receiving the Approval task notifications.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Leads view.
- Open the lead for which you expect to be the approver.
- Check that lead was sent to approval.
- The approval notification never arrived.
Cause
Check if your user is missing access configuration for IPAD OFFLINE.
Resolution
Please check if user is granted access for the IPad Offline under Access Restrictions. This grants access to the tasks (notifications).
Keywords
KBA , LOD-CRM-LM , Lead Management , How To
Product
SAP Cloud for Customer add-ins all versions