Symptom
Internal EDX option missing for an Account
Reproducing the Issue
1. Go Account management workcenter
2. Select Accounts view
3. Search for required Account
4. Selec the tab Communication
5. Select sub tab Collaboration
6. Select the dropdown of Output channel for Advanced shipping Notification, Sales Order Confirmation and Customer Invoice .
Cause
There are multiple reasons why Internal EDX option is not found for a given Account:
Issue 1:
Cause for this issue is that reported Org Unit is not an Account created from an Org Unit (Company). If you check any other Account,
you will be able to find the option Internal EDX.
Issue 2:
Activation of Org Unit XYZ created an Account with ID A instead of XYZ.
It is expected that when you activate an Org Unit as a Company then system creates a Business Partner with the same ID but there are few exceptions.
There could be already a Corporate Account with ID XYZ. In this case system picks the ID from the Number range of Business Partner.
Also it is not possible to remove this relation between the Business Partner and Org Unit.
Resolution
This is expected system behavior.
Keywords
KBA , internal edx , missing for an account , SRD-MD-BP , Business Partner , How To