SAP Knowledge Base Article - Public

2396583 - Visits: Set In Process Not Possible for Cancelled Visit

Symptom

You are not able to Set as In Process a Visit with the status as Cancelled.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Visits view.
  3. Open ABC (ABC represents a cancelled Visit).
  4. Click Actions button.
  5. "Set as In Process" option is greyed out.

Cause

Currently the "Cancelled" status cannot be reverted in the Visit. Once this Visit is cancelled, a new Visit will have to be created for the account.

Resolution

This is expected system behavior.

Keywords

Cancelled Visit, Visit, Set as In Process, Visit Status. , KBA , visit , cancelled , in process , LOD-CRM , Cloud for Customer , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708