SAP Knowledge Base Article - Public

2396643 - Unable to Launch 360 forms using Upload Participant List - 360 Multi-Rater

Symptom

  • 360 forms cannot be created successfully when launching form using Upload Participant List.
  • Mass Create Process has successfully created and submitted documents for the following 0 user(s): ###’ was sent to Email notification.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors 360 Multi-Rater

Cause

Due to the incorrect upload of file format and headers.

Resolution

Please ensure that the headers for the upload file are correctly setup. The header row defines the column format for the file.

  1. For internal participants, SUBJECT_ID, RATER_ID, RATER_CATEGORY are included in the header row.

    Please note that both SUBJECT_ID and RATER_ID are the user ID, not username.

     Internal.PNG

  2. For external participants, SUBJECT_ID, RATER_ID, RATER_CATEGORY, RATER_TYPE, FIRST_NAME, LAST_NAME are included in the header row.

    For new external participants, RATER_ID is email address.

     Participant_1.png

  3. For internal and external participants, SUBJECT_ID, RATER_ID, RATER_CATEGORY, RATER_TYPE, FIRST_NAME, LAST_NAME are included in the header row.

    Participant_2.png

You can check the participant list in the Summary before launching form.

Employees > Participant Upload: Participant List File Uploaded -  Click to view

Participant_3.png

After launch, you will receive the email notification of ‘Mass Create Process has successfully created and submitted documents for the following * user(s): ###’ which informs that the 360 form was created successfully.

Keywords

Launching, 360, form, Upload, Participant, List, Upload, file, format, sf, sfsf, success factors, successfactors , KBA , LOD-SF-MTR-SCH , Form Schedulers and Launches , Problem

Product

SAP SuccessFactors Performance & Goals all versions