Symptom
You are trying to create an Visit in Outlook via synchronisation from Outlook to C4C, but the check box is greyed out.
See also Screenshot attached
Reproducing the Issue
- Open Outlook
- Create an appointment
- you want to click on "Visit" but the option is greyed-out
Cause
The visit check box is enabled only if the following conditions are met
User is the organizer for the appointment. This is usually the case for new appointments
The email ID of the organizer matches with the mail ID of the Outlook profile (default email ID).
The second point above is usually the culprit in such cases and this can happen due to many reasons. Some examples are given below.
In one instance, the name of an end user had changed and consequently the email ID had also changed. Though the user was able to receive emails with both old and new email IDs and all synchornization worked fine, the visit check box alone was disabled
A user may have multiple email IDs configured and chooses a calendar with a different default email ID! This is a complex case and usually not noticed with business users.
The add-in tries to resolve the primary email ID of the user and checks this against the default email ID. When this check fails, the check box is disabled.
Resolution
Please delete the Outlook Profile and re-create the same again.
Since it is required to have the exchange server information during the profile creation, it would be recommendet that you contact your IT-Admin.
The links for the Outlook profile operations are given below
How to remove a Profile
How to create a Profile
Keywords
KBA , SRD-CC-FED , Feeds , How To