SAP Knowledge Base Article - Public

2398999 - Missing Approval Notifications for Leads When It Is Approved or Sent to Revision

Symptom

You sent a Lead for Approval and it was Approved or Sent to Revision, but you did not receive a Notification.

Reproducing the Issue

1. Create a Lead and send it for Approval;

2. Approver receives a Notification and Approves the Lead;

3. You do not receive a notification with the Approval Status update.

Cause

You do not have IPAD OFFLINE Work Center View Assigned to your User.

Resolution

You need to assign the IPAD OFFLINE Work Center View following the steps below:

  1. Go to Administrator Work Center -> General Settings View;
  2. Open the Business Users hyperlink;
  3. Select the Business Userr XXX ("XXX" represents the affected user);
  4. Press Edit -> Access Rights;
  5. Go to Work Center And View Assignment tab;
  6. Assign the IPAD OFFLINE Work Center View.

Keywords

KBA , LOD-CRM-ADM , Administration UI , How To

Product

SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708