SAP Knowledge Base Article - Public

2400358 - LMS: Timezone is blank in Scheduled Offering

Symptom

When creating a scheduled offering, timezone is a required field. However, upon saving it, you will notice that timezone is blank.

 

Timezone1.jpg

 

Environment

B1611 and later versions

Reproducing the Issue

1. Create a scheduled offering by going to System Admin>Learning>Scheduled offering>Add new. Make sure to enter values on the required fields. You can also edit a scheduled offering and make sure that timezone has been selected. timezone3.jpg

 

2. Save changes.

3. Go back to the scheduled offering that was created/edited. Notice that the timezone field is still blank.

Timezone1.jpg

Cause

Required fields under Preferences>Settings are blank and the option to always display scheduled offerings in this timezone is checked.

timezone2.jpg

Resolution

Make sure that you have entered values for Active Localed ID, Currency ID and Timezone ID. You have the option to check or uncheck "Always display  Scheduled offerings in this TimeZone".

 

timezone4.jpg

 

Keywords

KBA , LOD-SF-LMS-SCH , Class - Scheduled Offerings , Problem

Product

SAP SuccessFactors Learning 1611