Symptom
A SentBack Workflow Request reminder was received from terminated Employee X mailbox. This workflow request was initiated by Employee X before he got terminated.
This was identified since auto-forward is confgured from Employee X mailbox to send all incoming messages to an active Employee Y.
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
1. Employee X initiated a Workflow Request.
2. Approver Sent Back the Workflow Request.
3. Set-up an auto-forward from Empoyee X mailbox to send incoming messages to an active Employee Y.
4. Terminate Employee X.
5. Monitor Employee Y mailbox. Autoforward email was received from Employee X as the reminder for the SentBack Workflow Request.
Cause
When the system is sending email reminders, it does not check whether the recipient is an active user. We expect either the Terminated employee's company email is closed.
Resolution
This is an expected behavior. In case the workflow request is still to be used, the administrator should update the workflow request initiator to an active user to avoid Stalled Workflow Requests.
See Also
Email Reminders
Keywords
Email Reminders, Workflow Requests Alerts , KBA , LOD-SF-EC-ALR , Alerts & Notifications (saveAlert - EC Core only) , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , Problem
SAP Knowledge Base Article - Public