Symptom
Planned Delivery Date is not editable in Stock Transfer Delivery Notification 1234567890.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Inbound Logistics Work Center
- Go to Inbound Delivery Notifications view
- Show All Delivery Notifications by Selection and Find Delivery Notification ID 1234567890.
- Select Delivery Notification and View All.
You will notice that Planned Delivery Date is greyed out and not editable.
Cause
It is not possible to change the Planned Delivery Date in Stock Transfer Delivery Notification if any of the below criteria for the Status fails:
1. Consistency Status: Consistent
2. Delivery Notification Status: Advised
3. Release Status: Not Released
4. Delivery Status: Not Started
5. Cancellation Status: Not Canceled
Resolution
- Go to Outbound Logistics Work Center .
- Go to Outbound Deliveries View.
- Find the Delivery ID corresponding to the Delivery Notification ID 1234567890 and in the Actions perform Undo Release.
- Edit the Delivery ID and change the Planned Delivery Date as required and release the Delivery ID XYZ.
Now check the Stock Transfer Delivery Notification it should reflect the changed date in Planned Delivery Date.
Keywords
Delivery Notification, Planned, Stock Transfer, Inbound, Undo Release. , KBA , LOD-CRM , Cloud for Customer , How To