SAP Knowledge Base Article - Public

2405792 - The Facet Service and Repair is Mssing in Tickets

Symptom

The Facet Service and Repair is Mssing in Tickets.

Reproducing the Issue

  1. Go to Service work center.
  2. Select the Tickets view.
  3. Open any Ticket.
  4. The Service and Repair facet will not appear.

Cause

There is a missing configuration in the scope of the system.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementations Projects view.
  3. Select the Project and choose Edit Project Scope button.
  4. Go to the Scoping.
  5. Expand the option Service.
  6. Mark the box Service and Repair.

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See Also

If the issue persists, see also the documentation:

2237850 - The "Service and Repair" tab is Missing in the Ticket

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711