Symptom
Complete list of Survey Categories is not available in the system.
Reproducing the Issue
- Go to Business Configuration work center.
- Go to Implementation Projects view.
- Go to Fine Tune.
- Select the activity Surveys.
- Select the option Maintain Survey Categories.
Few Survey Categories are missing from the list.
Cause
Scoping questions for Service Entitlements are not checked in Business Configuration work center.
Resolution
To resolve this issue kindly follow the below mentioned steps,
- Go to Business Configuration work center.
- Go to Implementation Projects.
- Edit Project scope.
- Go to the Questions tab.
- Go to Service Scoping Element.
- Choose Entitlement Management sub element.
- Choose Registered Products and Installed Base.
Here please make sure that you have scoped questions related to Registered Products and Installed Base.
Keywords
KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To
Product
SAP Cloud for Customer core applications 1611 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708