Symptom
You are unable to post the Supplier Invoice. System throws error message Invoice may be a duplicate of invoice XYZ when trying to post the document.
Reproducing the Issue
- Go to workcenter Supplier Invoicing.
- Go to view Invoices and credit memo.
- Search and open the affected Supplier Invoice.
- Click on View All go to Exceptions tab.
- You will see the error message Invoice may be a duplicate of invoice XYZ.
Cause
The affected Supplier Invoice is unable to be forwarded due to this other document is exactly the same.
Therefore, system considers them the same and will not allow you to post it.
Resolution
In order to make the system understand that this is a new invoice document, please follow the steps bellow:
1. Go to workcenter Supplier Invoicing.
2. Go to view Invoices and credit memo.
3. Search and open the affected Supplier Invoice.
4. Click on View All go to Exceptions tab.
4. You will see the error message Invoice may be a duplicate of invoice XYZ.
5. Then click on the button Treat as a New Document.
This would clarify the Exception and then you should be able to post the document.
Keywords
KBA , AP-SIP , Supplier Invoice Processing , How To