Symptom
You want to create Workflow Rule with Field Update for Installed Base, Instalation Point and Registered Product.
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Workflow rules view.
- Click on New.
- Select business object Installed Base, Instalation Point and Registered Product.
- Go to the Define Actions tab.
- Change the rule to Field Update.
- Try to add any field.
- Result: you are not going to find any value to select.
Cause
SAP Hybris Cloud for Customer currently does not support Workflow Rule with Field Update action based on Installed Base, Instalation Point and Registered Product.
Resolution
This is the system expected behaviour.
You may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
KBA , LOD-CRM-EMP , Employee , How To