SAP Knowledge Base Article - Public

2407272 - Workflow Rule for Installed Base, Instalation Point and Registered Product does not Have the Field Update

Symptom

You want to create Workflow Rule with Field Update for Installed Base, Instalation Point and Registered Product.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Workflow rules view.
  3. Click on New.
  4. Select business object Installed Base, Instalation Point and Registered Product.
  5. Go to the Define Actions tab.
  6. Change the rule to Field Update.
  7. Try to add any field.
  8. Result: you are not going to find any value to select.

Cause

SAP Cloud for Customer currently does not support Workflow Rule with Field Update action based on Installed Base, Instalation Point and Registered Product.

Resolution

This is the system expected behaviour.

You may contact your implementation manager to help with such request.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

KBA , LOD-CRM-EMP , Employee , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711