Symptom
You are using work tickets and want to know how the 'Requested Start' date and 'Requested End' date are populated.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work centre.
- Select the Work Tickets view.
- Open a ticket.
- Select the Service and Repair facet.
- Add an item.
- You see that the fields 'Requested Start' date and 'Requested End' date are automatically populated and you want to know where the data is fetched from.
Cause
This is expected system behaviour.
Resolution
The field 'Requested Start' date is calculated by adding two days to the ticket creation day and the field 'Requested End' date one day after that.
Please note that when new items are created for the ticket, then item requested date is taken over from Header level dates.
Keywords
Requested Start Date, Requested End Date, Ticket, Requested Start, Requested End, Time zone , KBA , ticket , requested start date , requested end date , LOD-CRM-SRP , Service Request Processing , How To