SAP Knowledge Base Article - Public

2410633 - In The Fiori Client the Screen Jumps to The Previous Tab When Deleting Account Using Backspace

Symptom

When trying to delete an Account from the Accounts field in the Fiori client, for example in a Task in the Activies work center, but also in Opportunities (Sales workcenter) and other views, the screen jumps to the previous tab.

Environment

SAP Hybris Cloud for Customer, Fiori client.

Reproducing the Issue

Example: Activities > Tasks. Prerequisite: existing Task ABC (ABC represents the Task ID) with an account DEF (DEF represents the Account ID) maintained in the system.

  1. Open the Fiori Client.
  2. Go to the Activities work centre.
  3. Select the Task view.
  4. Open Task ABC.
  5. Now select the Edit button.
  6. Choose Account DEF.
  7. Highlight the account name DEF and select the Backspace button.
  8. The screen jumps back to the previous tab. 

Cause

To delete an Account from the Account field, the account name must not be highlighted before the Backspace button is selected. This is the expected system behaviour.

Resolution

  1. Open the Responsive UI.
  2. Go to the Activities work centre.
  3. Select the Task view.
  4. Open Task ABC (ABC represents the Task ID).
  5. Now select the Edit button.
  6. Choose Account ABC (ABC represents the Account ID).
  7. Place the cursor at the end of the Account name.
  8. Select the Backspace button.
  9. The Account ID is deleted.

See Also

backspace, Rücktaste, Fiori, RUI, delete, window, fenster, jump, Account, Kunde, löschen, delete

Keywords

KBA , LOD-CRM-ACC , Account , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer core applications 1611 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1708