Symptom
You are not able to add the Custom Status field from the Opportunity’s header into the Opportunities facet of your Individual Customers.
Reproducing the Issue
- Go to Customers work center;
- Go to Individual Customers tab;
- Open Individual Customer ABC (ABC represents Individual Customer's ID);
- Press Adapt -> Edit Master Layout;
- Go to Opportunities facet;
- Press Add Fields;
- Custom Status is not available to be add.
Cause
Currently, the Custom Status field of Opportunities cannot be extended to other screens.
Resolution
This is the system expected behavior.
The Custom Status is available only on the Opportunity header.
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708