SAP Knowledge Base Article - Public

2411486 - Cannot Create a New Email From the Activities Facet of an Individual Customer; Cannot Refresh the Activities

Symptom

In an Individual Customer, the New button is not displayed in the Email section of the Activities facet. Furthermore, you are missing the More button that provides the option to Refresh.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work centre.
  2. Select the Individual Customers view.
  3. Open any Individual Customer.
  4. Go to the Activities facet.

The New button is not displayed in the Email section; the More buttons are missing in all of the sections.

Cause

In the Business Configuration work centre, the question Do you want to enable an enhanced activities facet to search and query for Activities in Account, Contact and Individual Customer work centres? is not scoped.

Resolution

  1. Go to the Business Configuration work centre.
  2. Open the Implementation Projects view.
  3. Select the Edit Project Scope button.
  4. Go to the Questions tab.
  5. Open the Sales element.
  6. Expand the Account and Activity Management element.
  7. Select Activity Management.
  8. Find the question Do you want to enable an enhanced activities facet to search and query for Activities in Account, Contact and Individual Customers work centres? and select the tickbox.
  9. Select Save and Finish.

The New button should now be displayed in the Email section of the Activities facet. The same applies for the More button.

 

Keywords

Individual customer, activities, email, new button, more button, refresh , KBA , LOD-CRM-ACC , Account , LOD-CRM-ACC-PRI , Private Account (Customers) , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions