SAP Knowledge Base Article - Public

2413015 - Manual Windows AD authentication does not work in Lumira Desktop

Symptom

  • Error: "Unable to connect to the BI Platform. check you connection settings. (HDB 05408)" when attempting to connect to the BI Platform via manual Windows AD authentication
  • Logging into the BI Platform using Windows AD via SSO connects successfully

Environment

  • SAP BusinessObjects Lumira, Desktop Edition 1.31.3
  • Microsoft Windows Server 2008 R2

Reproducing the Issue

  1. Open Lumira Desktop
  2. Click on "SAP BI Platform"
  3. Select "Windows AD" from the Authentication Type drop down menu
  4. Enter a user name and password then click on the "Connect" button

Cause

  • The bscLogin.conf file was not present in the directory which was set in the Web Application Container Server (WACS) configuration

Resolution

  • Move the bscLogin.conf file into the directory which was declared in the WACS

See Also

2300144 - Lumira Desktop and BI Platform Single sign-on (SSO) FAQ
2210624 - How do I configure SAP Lumira for Kerberos Authentication?

Keywords

Lumira Authentication SSO Windows AD , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-BIP-AUT , Authentication, ActiveDirectory, LDAP, SSO, Vintela , Problem

Product

SAP Lumira, desktop edition 1.0