SAP Knowledge Base Article - Public

2413956 - Tickets are not Visible in the Ticket Facet of Account

Symptom

Tickets are not visble in the ticket facet of the Account.

Reproducing the Issue

  1. Go to the Customer work center.
  2. Go to Accounts view.
  3. Open an Account.
  4. Go to the Tickets facet.

Tickets are missing in the Ticket facet.

Cause

The Account does not have an e-mail address maintained.

Resolution

For the Tickets to appear in the Ticket facet of an Acount, you need to make sure that the Account has an e-mail address maintained which is not of the main contact and then trigger an e-mail to the Account.
When a ticket is created via E-mail channel and the incoming e-mail is of the main contact then the ticket get aassociated to the Contact and not to the Account.
If the Account has an e-mail address maintained, only then the Ticket would be visible in the Tickets facet of Account.

 

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 1611 ; SAP Cloud for Customer core applications 1702 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711