Symptom
Admin does not have "rating scale" option.
Environment
Successfactors Learning Management System (LMS) - B1611 and later versions
Reproducing the Issue
1. Login as admin.
2. From References> System Admin
Rating scale is not available.
Cause
The admin role needs to have the appropriate workflow to have the rating scale option.
Resolution
1. Go to Learning Administration> System Admin> Security > Role Management
2. Search for Role ID associated to the Admin ID.
3. Edit the role and go to Workflows tab.
4. Add one more from the list.
5. Expand Performance Management and check the following options:
Add Rating Scale
Delete Rating Scale
Edit Rating Scale
View Rating Scale
6. Click Add button.
7. Log out and log back in. Rating scale should be available.
Keywords
admin has no rating scale, rating scale not available, rating scale option, rating scale , KBA , LOD-SF-LMS-COR , LMS Core - Items, Catalog, Curricula , Problem