SAP Knowledge Base Article - Public

2415362 - Email subject on document routing notification is not being followed

Symptom

Subject is always "Form Routing Notice (Summary)" even if a subject is specified for each template

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Cause

  • The 'Consolidate notifications for the same recipient into one single email.' flag is a common setting under Email Notification Settings.
  • When this flag is enabled, the user will receive one consolidated email which summarizes all the forms creation notice contents into one single email, and the email subject will always be "Form Routing Notice (Summary)"

form routing notice.PNG

Resolution

Disable 'Consolidate notifications for the same recipient into one single email' flag so the email subject that will reflect in the notification will be the one you set for each template.

Keywords

SF, Success Factors, RCM, Document routing notification, Email notification , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions