Symptom
You are trying to generate a Summary Preview for Ticket (Service Request) and you are receiving an error message from system with some note like:
* Error in Summary Preview
* 500 SAP Internal Server Error
* Blank output / preview
* ADS errors
Cause
This exception on preview is caused due to missing form template. To Service Request the rule that the system use to get the form template is:
Country Variant should be United States or Blank (any other will not work);
Eg. if you want Country as Norway you must set the Country as blank - as it is a generic option.
Language variant should be the same that the user is logged in. (i.e. English or Spanish or other)
Resolution
The template country variant which is "United States or blank - logon language" needs to be present to resolve this issue.
To solve the issue please do the following:
- Go to Administrator work center.
- Go to Form Template Maintenance view.
- Search for Template Group Service Request.
- Click Go.
- Select some Service Request that you have available.
- Now select this form and click on Copy As a New Variant.
- In the pop up select Country - United States/blanck and Language - English (or the logon language that you need).
- Click OK.
- Select the copied form.
- Click on Publish.
- Confirm the following pop up.
Once this is done you can generate Ticket summary without any issues.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To