Symptom
- Unable to view all sections or custom sections of the PM form using the PDF from Archive and Print Option.
- Unable to view certain fields of the goal section of PM form using the PDF from Archive and Print Option.
Environment
- Performance Management
- Reporting
Reproducing the Issue
If we go to performance > open the form > Save as PDF - All the sections and field show up in the PDF
Now , If we go to Reporting > Classic Reporting > Archive and Print > Use the same template and user > Not all data shows up in the PDF downloaded from here
Cause
"Enforce permissioning for Detailed Document Search & Archive & Print Reporting " checkbox in Form Template Settings for the affected Performance Management Template is checked.
Resolution
Uncheck the "Enforce permissioning for Detailed Document Search & Archive & Print Reporting" and Save.
Keywords
Archive and Print, PM Form Template, Custom sections, Form template settings, PDF , KBA , LOD-SF-PM-REP , Reporting & Analytics, Data Imports & Exports , Problem