SAP Knowledge Base Article - Public

2416567 - Lumira is unable to connect to a Multi Tenant HANA Database using SSO

Symptom

Lumira Desktop and Lumira Server for the BI Platform (LS4BIP) display "Unable to connect to <Server Name>" when for the BI Platform when connecting to a Multi Tenant HANA Database using SSO.

Environment

  • SAP Lumira Desktop 1.31.3
  • SAP Lumira Server for the BI Platform 1.31.3
  • SAP HANA all supported versions for Lumira

Cause

This is a known limitation for Lumira and is documented in Lumira's Release Restrictions as follows:

  • If you log in to SAP HANA with MDC (Multitenant Database Container) setup using SSO authentication, you cannot connect to the tenant in SAP HANA. Connections to SAP HANA using MDC environment do not support SSO authenticated configuration.

Resolution

The issue has been resolved in Lumira 1.31.4

Keywords

BI Lumira  data database dataset create visual start MDC , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , Problem

Product

SAP Lumira, desktop edition 1.0