Symptom
You are not Able to Add Address line 1 and 2 in Ticket Screen.
Reproducing the Issue
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Go to Customers Work center.
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Go to Accounts View
- Edit any Account
- Go to Address Tab
Here you will be able to add Address Line 1 and Address Line 2
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Go to Service Work center.
-
Go to Tickets View
- Edit any Tickets
You cannot add Address Line 1 and Address Line 2.
Cause
This is standard behavior. Address 1 and Address 2 are not part of standard Ticket fields, however any address maintained in the customer can also be seen in the Involved Parties facet in Ticket UI.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711