SAP Knowledge Base Article - Public

2417162 - You are not Able to Add Address line 1 and Address 2 in Ticket Screen.

Symptom

You are not Able to Add  Address line 1 and 2 in Ticket Screen.

Reproducing the Issue

  1. Go to Customers Work center.
  2. Go to Accounts  View
  3. Edit any Account
  4. Go to Address Tab

Here you will be able to add Address Line 1 and Address Line 2

  1. Go to Service Work center.
  2. Go to Tickets View
  3. Edit any Tickets

You cannot add Address Line 1 and Address Line 2.

Cause

This is standard behavior. Address 1 and Address 2 are not part of standard Ticket fields, however any address maintained in the customer can also be seen in the Involved Parties facet in Ticket UI.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711