SAP Knowledge Base Article - Public

2417420 - Sales Intelligence for Accounts Not Available for Selection in Mashup and Web Services

Symptom

Sales Intelligence for Account is not available for selection when trying to add it in Mashup or Web Services configuration.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Navigate to the Sales Intelligence view.
  3. Click on Adapt.
  4. Select Enter Adaptation Mode.
  5. Click on Edit Screen.
  6. Choose Mashup & Web Services.

Result:
The Sales Intelligence option is not available to add.

Cause

The Sales Intelligence work center view is designed exclusively for Dun & Bradstreet (D&B) integration capabilities. Therefore, the mashup “Sales Intelligence for Accounts” is not available in this work center view.

Resolution

This behavior is standard system behavior.

Keywords

Intelligence, Accounts, Mashup and Web services, Customer, Dun & Bradstreet , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications all versions