Symptom
Sales Intelligence for Account is not available for selection when trying to add it in Mashup or Web Services configuration.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Navigate to the Sales Intelligence view.
- Click on Adapt.
- Select Enter Adaptation Mode.
- Click on Edit Screen.
- Choose Mashup & Web Services.
Result:
The Sales Intelligence option is not available to add.
Cause
The Sales Intelligence work center view is designed exclusively for Dun & Bradstreet (D&B) integration capabilities. Therefore, the mashup “Sales Intelligence for Accounts” is not available in this work center view.
Resolution
This behavior is standard system behavior.
Keywords
Intelligence, Accounts, Mashup and Web services, Customer, Dun & Bradstreet , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public