Symptom
- Signature being required for the employee to sign during the reverification process in error.
Environment
- SAP SuccessFactors Onboarding
- Reverification process
Reproducing the Issue
- During the Reverification process on the panel named Form I-9 Reverification - Section 1 Employee section, Yes was answered for the question Has the employee's citizenship status changed?
- This was not the correct answer and now the employee is being asked to sign.
Cause
- The signature for employee to sign is now expected behavior due to selecting "Yes" to the question of Has the employee's citizenship status changed.
- The reason is because the system believes that section 1 of the I9 has been changed and now requires signature from the employee.
Resolution
- If you need assistance in reverting the answer and you have not had the new hire sign the form and you have not completed the Reverification process please open a Cloud Product Support ticket for our engineering team to assist.
Note to Cloud Product Support: To fix please reference KBA 2418584
Keywords
- Reverification Process
- Employee Signature
- Onboarding
- Citizenship Status
Product
SAP SuccessFactors Onboarding all versions