SAP Knowledge Base Article - Public

2418967 - The Reported User of the Ticket is not Getting the Feed Updates

Symptom

The Reported User of Ticket is not getting the Feed updates.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. In the search enter ABC (where ABC is the ticket id) and open it.

You can see Ticket ABC is reported by User PQR (where PQR is the reporter of ticket).

  1. Go to the Feeds work center of User PQR.
  2. Click on the Action ->Feed Settings.

You can see for the Ticket Event all the option are check/activated, but still there are no updates related to Ticket.

Cause

The reported user PQR is not getting update on the Feeds Work center because he/she is not following the Ticket ABC.

Resolution

  1. Go to the Service work center.
  2. Go to the Tickets view and open the Ticket ID ABC.
  3. In the Overview facet of the Ticket ,below you can see the Follow icon/action.

You need to click Follow to get an update in the Feed work center.

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708